Murus hanging on open after configuration

Murus
crazyc
Posts: 21
Joined: Thu Mar 26, 2015 1:37 am

Re: Murus hanging on open after configuration

Post by crazyc » Mon Mar 30, 2015 4:04 pm

Oh, I should mention that in icefloor, it errors out when apply the ruleset if the rules aren't entered correctly. I know I had seen that happen and just assumed it would apply in Murus if something was entered incorrectly.

Being that you go by hany and Murus is on the hanynet.com website with icefloor, I assume everything is affiliated and that you did both applications? I don't necessarily want to compare the two if it wasn't you on icefloor. :oops:

hany
Posts: 466
Joined: Wed Dec 10, 2014 5:20 pm

Re: Murus hanging on open after configuration

Post by hany » Mon Mar 30, 2015 4:25 pm

I agree with you, Murus should have a way to correct mistyped addresses and ports and such. Our internal build already has it :)
And yes, I agree with you, nobody reads the manuals. :D
The most important thing is that now you can run Murus!
Yes, I developed IceFloor, PFLists, WaterRoof and NoobProof.

crazyc
Posts: 21
Joined: Thu Mar 26, 2015 1:37 am

Re: Murus hanging on open after configuration

Post by crazyc » Mon Mar 30, 2015 5:03 pm

Yes! I can finally use Murus without having to use a fresh plist file every time I needed to change something. LOL Of course, once it's all set, I probably won't change anything for quite a while.

Glad to hear that the next version takes care of it already. ;) Of course, I now have a little less hair because the current version doesn't. :roll:

Post Reply