Notification stops to work after a while. reboot only solution?

Murus
Post Reply
NEO1
Posts: 16
Joined: Mon Jun 01, 2015 7:21 am

Notification stops to work after a while. reboot only solution?

Post by NEO1 » Sun May 29, 2016 2:40 pm

Hi

Aren't anyone else having issues with notifications that stops to work after a while? Restarting Murus doesn't help but I have to restart the computer to get them back. I'd say that Murus Logs Visualizer also stops to log at this point. And maybe that's the problem? Is that the one handling notifications? Just quit'ing and restarting Logs Visualizer doesn't help either.



Cheers and thanks

NEO1
Posts: 16
Joined: Mon Jun 01, 2015 7:21 am

Re: Notification stops to work after a while. reboot only solution?

Post by NEO1 » Sun May 29, 2016 2:56 pm

Correction... Restarting logs visualizer actually seems to get the notifications back.

hany
Posts: 480
Joined: Wed Dec 10, 2014 5:20 pm

Re: Notification stops to work after a while. reboot only solution?

Post by hany » Mon May 30, 2016 7:47 am

Are you using the latest Murus Logs Visualizer 1.4.1 ?

NEO1
Posts: 16
Joined: Mon Jun 01, 2015 7:21 am

Re: Notification stops to work after a while. reboot only solution?

Post by NEO1 » Mon May 30, 2016 8:19 pm

I am now. Was running an older 1.3 version. Let's see if this fixes it. =)

hany
Posts: 480
Joined: Wed Dec 10, 2014 5:20 pm

Re: Notification stops to work after a while. reboot only solution?

Post by hany » Mon May 30, 2016 8:56 pm

It should :)
Please let me know!

Post Reply